Toky funciona adecuadamente cuando se ejecuta desde Google Chrome or Mozilla Firefox. Cuando usas Toky en un navegador no actualizado, se pueden presentar problemas de conexión en llamadas entrantes y salientes, que pueden llevar a que las llamadas se corten o que no se puedan realizar.

Para resolver esto debes actualizar tu navegador.

  • Si usas Google Chrome puedes actualizarlo a su última versión siguiendo este tutorial
  • Si usas Mozilla Firefox puedes actualizarlo a su última versión siguiendo este tutorial

Si Toky te genera mensajes de problemas de conexión puedes revisar este artículo.

Si luego de actualizar tu navegador y revisar la calidad de tu conexión de internet, continúan los problemas, contacta a nuestro equipo de soporte al cliente.

Did this answer your question?